Client stürzt beim/vorm Start ab

Du hast 1 neue Nachrichten seit deinem letzten Besuch.
- NVidia Geforce -

Tja, was soll ich sagen? Ich hätte nicht gedacht, dass ich auch mal diesen Bereich in Anspruch nehmen müsste ... auf jeden Fall funktioniert PS nicht ...

Folgendes kommt spuckt xterm aus, wenn ich ein "sh psclient" mache ...

cainea@localhorst:~/........./$ sh psclient
WARNING: Logging before InitGoogleLogging() is written to STDERR
I0523 14:24:17.895177 8230 libcurl_wrapper.cc:57] LibcurlWrapper init succeeded
Your configuration files are in... ~/.PlaneShift
PlaneShift has quit unexpectedly!

A report containing only information strictly necessary to identify this problem will be sent to the PlaneShift developers.
Please consult the PlaneShift forums for more details.
Attempting to upload crash report.
W0523 14:24:17.986913 8230 libcurl_wrapper.cc:205] Could not find libcurl function curl_formfree
W0523 14:24:17.986942 8230 libcurl_wrapper.cc:157] Could not find function pointers
Unable to start correctly libcurl!
Segmentation fault

Ja, was kann man da machen? Es öffnet sich übrigens nichtmal ein Fenster oder so ...

Anmerkung: "sh pslaunch --console" und "sh pslaunch --repair" brachte KEINE Lösung ... Und ein Löschen von ~/.PlaneShift auch nicht ... pslaunch geht übrigens grafisch ebenfalls nicht:

[....]
Sun May 23 14:36:56 2010, Could not open image: >/paws/base/maps/leather/bottom_1.png<
DEBUG: Initializing OpenAL sound system
DEBUG: Retrieving available devices.
DEBUG: Available OpenAL device: ALSA Software
DEBUG: Available OpenAL device: OSS Software
DEBUG: Default OpenAL device: ALSA Software
DEBUG: No device specified
DEBUG: Falling back on default device
Segmentation fault

Da öffnet sich zwar ein Fenster, aber das geht dann auch gleich wieder zu ...

Achja, nochwas: Bei mir läuft ein leuchtendes Kubuntu herum (lucid lynx, 10.04). - Falls das helfen sollte


Ok, ist gelöst: einfach direkt die psclient.bin bzw. pslaunch.bin starten und nicht die scripte .. da hats dann bei mir funktioniert ...


Anscheinend hilft auch, überall wo in den .cfg-Dateien (pslaunch.cfg, psclient.cfg) "openal" vorkommt, dieses openal durch "null" zu ersetzen.
Also im Prinzip anstatt den Sound von openal zu laden "Nichts" zu laden.

Ehm... im irc erklärt sich das vielleicht einfacher

Sen